Sondaggio sull'attivazione di Android Auto / Apple Carplay

E tu, hai già attivato Android Auto / Apple Carplay grazie alla nostra guida?

Si, ho attivato Android Auto / Apple Carplay e funziona tutto perfettamente
47
36%
Si, ho attivato Android Auto / Apple Carplay, ma sono rimasti alcuni piccoli problemi
11
8%
No, non sono riuscito ad attivare Android Auto / Apple Carplay, la guida non funziona
14
11%
No, non l'ho ancora attivato, ma mi sto attrezzando
42
32%
No, vorrei attivarlo, ma temo per la garanzia e quindi aspetterò
11
8%
No e non mi interessa attivarlo, sto bene così
5
4%
 
Voti totali: 130
Myron2099 Italia
Utente
Utente
Messaggi: 39
Iscritto il: giovedì 9 maggio 2019, 18:56
Provenienza: Bergamo
    Linux Chrome

Messaggio da leggere mercoledì 24 luglio 2019, 21:00

Dopo t dico della app ampere
Myron2099 Italia
Utente
Utente
Messaggi: 39
Iscritto il: giovedì 9 maggio 2019, 18:56
Provenienza: Bergamo
    Linux Chrome

Messaggio da leggere giovedì 25 luglio 2019, 0:15

Carica anche se poco
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
Alessandro Italia
Amministratore
Amministratore
Messaggi: 2633
Iscritto il: lunedì 3 aprile 2017, 21:51
Provenienza: Trecate (NO)
    Windows 7 Firefox

Messaggio da leggere giovedì 25 luglio 2019, 9:10

Direi che sono valori più che accettabili, la mia vettura è del 2016 quindi uscita senza Android Auto e con la presa USB da 50 euro invece di quella nuova che ne costa 250...

Usando contemporaneamente Google Maps e lo streaming Spotify il telefono viene caricato perfettamente, ho fatto più volte la prova nel tragitto lavoro - casa e appunto in circa 60 km la carica sale mediamente del 19%

Però una domanda mi sorge spontanea, come si è arrivati a parlare della ricarica USB partendo da un semplicissimo sondaggio ? _stupito _stupito

Screenshot_20190725_090528_com.gombosdev.ampere.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Fiat Tipo 1.4 T-Jet 120 CV GPL 5p Lounge Bianco Gelato con Pack Safety , Comfort e Tech

**** Relax è non avere nulla da fare ed avere tutto il giorno per farlo ****
Myron2099 Italia
Utente
Utente
Messaggi: 39
Iscritto il: giovedì 9 maggio 2019, 18:56
Provenienza: Bergamo
    Linux Chrome

Messaggio da leggere giovedì 25 luglio 2019, 10:20

Anche a me è così basso però carica
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
aspar74 Italia
Utente
Utente
Messaggi: 5
Iscritto il: mercoledì 13 marzo 2019, 16:41
Provenienza: salerno
    Windows XP Chrome

Messaggio da leggere giovedì 25 luglio 2019, 17:14

Ciao, scusa sono stato io a segnalare la cosa della carica...
Io cmq ho rifatto la procedura rimettendo la copia di backup e ho spento la macchina per qualche minuto...
Ho rifatto la procedura rimettendo a 1 il byte 157 e lasciando invariata la rimanente parte... Chiusa la macchina per qualche minuto e però non ha funzionato lo stesso...
Ho anche provato a cambiare cavo, ma sempre nulla da fare...
Chiedevo il fatto della carica USB perché credo possa essere la discriminate per fare funzionare o meno android auto.
Io ho valori di carica che vanno da 0 a 300 ma mediamente sono intorno ai 100...

Grazie cmq


Inviato dal mio SM-G950F utilizzando Tapatalk



giovannicardillo
Utente
Utente
Messaggi: 8
Iscritto il: lunedì 25 marzo 2019, 8:56
    Linux Chrome

Messaggio da leggere giovedì 25 luglio 2019, 18:39

Ciao raga, volevo aspettare la scadenza della garanzia ma, essendo uno smanettone appassionato, ho provato.
Purtroppo anche io non sono riuscito ad attivare Android Auto. Procedura eseguita alla lettera, ma niente.
Il mio proxy era già di 235 byte con il 160 avente già valore 01 e il 235 avente già 80, ho dovuto solo modificare il 157 e portarlo da 00 a 01.
Mi da però un errore, "ESECUZIONE FALLITA Nodo Air Bag (NAB/ORC) FALLITO! - Errore richiesta fuori gamma" ma credo non dovuto alla procedura perchè me lo da anche se rimetto la configurazione originale.
Idee...Consigli.....Suggerimenti.....o ci devo proprio rinunciare??

Posto il log del MULTIECUSCAN:

Lettura dati configurazione CAN...
CAN CONFIGURATION DATA:
4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 09 04 00 01 10 00 00 00 00 00 00 00 00 00 00 00 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 01 10 00 00 00 00 00 00 00 00 00 00 00
33 36 33 35 36 30 33 33 30 30 37 4F 55 54 50 55 54 44 4A 49 54 20 17 06 21 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 50 F9 05 01 A4 10 07 87 A0 29 07 07 42 10 00 03 A3 1E 04 02 01 35 63 14 00 4B 03 34 00 83 08 00 1F 00 02 00 80 00 00 00 00 00 30 81 00 25 01 5A 00 47 04 A5 00 4E 00 01 A1 10 00 40 00 01 00 C0 00 81 00 11 00 00 49 00 01 14 50 42 00 00 00 01 00 80 70 00 01 1C C0 00 80 00 05 00 00 00 00 00 00 00 00 01 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 80
Body Computer (BCM/NBC)
Controllo motore (ECM/NCM)
Guida Elettrica (EPS/NGE)
Quadro Strumenti (IPC/NQS)
Impianto frenante (ABS/BSM/NFR)
Nodo Sensore Parcheggio (PAM/NSP)
Nodo Air Bag (NAB/ORC)
Climatizzatore (HVAC/NCL)
Entertainment Telematic Node (ETM)
(Multiecuscan 4.2)
25/07/2019 17:49:35
Fiat Tipo 2015 1.4 16V
CAN Setup / PROXI Alignment Procedure (356)
--------------------------------------------------------------

Body Computer (BCM/NBC): EOL Ok
Controllo motore (ECM/NCM): EOL Ok
Guida Elettrica (EPS/NGE): EOL Ok
Quadro Strumenti (IPC/NQS): EOL Ok
Impianto frenante (ABS/BSM/NFR): EOL Ok
Nodo Sensore Parcheggio (PAM/NSP): EOL Ok
Nodo Air Bag (NAB/ORC): EOL Fallito
Climatizzatore (HVAC/NCL): EOL Ok
Entertainment Telematic Node (ETM): EOL Ok

ESECUZIONE ADEGUAMENTO...
PROCEDURA ALLINEAMENTO PROXI
Scrittura dati configurazione CAN...
Registrazione modulo: Body Computer (BCM/NBC) ESEGUITO!
Registrazione modulo: Controllo motore (ECM/NCM) ESEGUITO!
Registrazione modulo: Guida Elettrica (EPS/NGE) ESEGUITO!
Registrazione modulo: Quadro Strumenti (IPC/NQS) ESEGUITO!
Registrazione modulo: Impianto frenante (ABS/BSM/NFR) ESEGUITO!
Registrazione modulo: Nodo Sensore Parcheggio (PAM/NSP) ESEGUITO!
Registrazione modulo: Nodo Air Bag (NAB/ORC) FALLITO! - Errore richiesta fuori gamma
[102A] errors: Byte 83: 4F->4B
Registrazione modulo: Climatizzatore (HVAC/NCL) ESEGUITO!
Registrazione modulo: Entertainment Telematic Node (ETM) ESEGUITO!
ESECUZIONE FALLITA
Nodo Air Bag (NAB/ORC) FALLITO! - Errore richiesta fuori gamma
aspar74 Italia
Utente
Utente
Messaggi: 5
Iscritto il: mercoledì 13 marzo 2019, 16:41
Provenienza: salerno
    Windows XP Chrome

Messaggio da leggere lunedì 29 luglio 2019, 19:19

Hai provato a vedere quanti mA fornisce la porta USB?
Forse esiste un legame tra ampere e funzione aa?

Inviato dal mio SM-G950F utilizzando Tapatalk

Andryx Italia
Messaggi: 3
Iscritto il: venerdì 12 aprile 2019, 23:11
Provenienza: Siena
    Windows 10 Chrome

Messaggio da leggere mercoledì 14 agosto 2019, 14:43

ciao a tutti,
stamani ho provato l'attivavazione sulla mia tipo 09/2016 1.4 95, come da guida ma dopo l'allinemento ho avuto l'errore dell'airbag
Registrazione modulo: Entertainment Telematic Node (ETM) ESEGUITO!
ESECUZIONE FALLITA
e Registrazione modulo: Nodo Air Bag (NAB/ORC) FALLITO!

questo è il mio allinemanto originale

33 36 33 35 36 30 32 32 30 37 39 4F 55 54 50 55 54 44 4A 49 54 20 16 05 28 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 50 F9 04 01 A4 10 07 8D A0 29 07 07 42 10 00 03 A3 1E 04 02 01 35 63 14 00 4F 03 34 00 83 08 00 1F 00 02 00 80 00 00 00 00 00 30 81 00 25 01 5A 00 64 00 A5 00 4E 00 01 A1 10 00 40 00 01 00 C0 00 81 00 00 00 00 49 00 01 14 50 42 00 00 00 01 00 00 70 00 01 1C C0 00 80 00 05 00 00 00 00 00 00 00 00 00

avete dei consigli?

grazie
andrea
Avatar utente
Konrad70 Italia
Moderatori
Moderatori
Messaggi: 2045
Iscritto il: venerdì 9 giugno 2017, 10:17
Provenienza: Casina (RE)
    Windows 10 Spartan

Messaggio da leggere mercoledì 14 agosto 2019, 16:47

Andryx ha scritto:
mercoledì 14 agosto 2019, 14:43
ciao a tutti,
stamani ho provato l'attivavazione sulla mia tipo 09/2016 1.4 95, come da guida ma dopo l'allinemento ho avuto l'errore dell'airbag
Registrazione modulo: Entertainment Telematic Node (ETM) ESEGUITO!
ESECUZIONE FALLITA
e Registrazione modulo: Nodo Air Bag (NAB/ORC) FALLITO!

questo è il mio allinemanto originale

33 36 33 35 36 30 32 32 30 37 39 4F 55 54 50 55 54 44 4A 49 54 20 16 05 28 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 50 F9 04 01 A4 10 07 8D A0 29 07 07 42 10 00 03 A3 1E 04 02 01 35 63 14 00 4F 03 34 00 83 08 00 1F 00 02 00 80 00 00 00 00 00 30 81 00 25 01 5A 00 64 00 A5 00 4E 00 01 A1 10 00 40 00 01 00 C0 00 81 00 00 00 00 49 00 01 14 50 42 00 00 00 01 00 00 70 00 01 1C C0 00 80 00 05 00 00 00 00 00 00 00 00 00

avete dei consigli?

grazie
andrea
Si, leggere il forum dove la soluzione al problema è già stata riportata più volte, magari utilizzando l'utilissimo campo di ricerca.
Fiat Tipo 5P 1.4 T-Jet 120cv BENZINA Bianco Gelato , allestimento Lounge, Pack Tech, Pack Safety, Pack Comfort, ruotino di scorta.

"Quando non ci sarà più posto all'inferno, i morti cammineranno sulla terra...."
Avatar utente
anthony.civale
Utente
Utente
Messaggi: 13
Iscritto il: mercoledì 3 luglio 2019, 12:03
    Linux Chrome

Messaggio da leggere sabato 24 agosto 2019, 13:10

Buongiorno, dopo aver acquistato i cavi e seguito la guida non c'è modo di attivare AA sulla mia tipo 1.6 120cv del 12/2017.
Ho modificato come riportato nella guida, allineato, ma quando inserisco il cavo originale del telefono non accade nulla.
Avete qualche dritta? Grazie
Avatar utente
andrea.marchiori Italia
Utente
Utente
Messaggi: 82
Iscritto il: giovedì 16 maggio 2019, 15:59
Provenienza: Venezia
    Windows XP Chrome

Messaggio da leggere domenica 25 agosto 2019, 0:53

Cambiare cavo?
Tipo 1.6 SW Lounge Multijet 120cv
Nero cinema, ruote da 16", 4 deflettori, vetri oscurati, luci Osram Night Breaker Laser H7 Next Generation, griglia frontale brunita.
Avatar utente
anthony.civale
Utente
Utente
Messaggi: 13
Iscritto il: mercoledì 3 luglio 2019, 12:03
    Windows 10 Chrome

Messaggio da leggere lunedì 26 agosto 2019, 12:29

andrea.marchiori ha scritto:
domenica 25 agosto 2019, 0:53
Cambiare cavo?
Buongiorno,
ho già provato a cambiare cavo, ne ho provati altri tre ma non avvia android auto.
Ho uno Uconnect senza navi e senza dab.

Pare che proprio l'autoradio non abbia la componente hardware per gestire android auto,
mi hanno detto che va cambiato lo uconnect con un modello navi, non so se è vero o meno.
Avatar utente
Alessandro Italia
Amministratore
Amministratore
Messaggi: 2633
Iscritto il: lunedì 3 aprile 2017, 21:51
Provenienza: Trecate (NO)
    Windows 7 Firefox

Messaggio da leggere lunedì 26 agosto 2019, 12:42

Dando per scontato che tu abbia eseguito l'aggiornamento firmware come specificato nella guida, e sempre dando per scontato che tu abbia installato Android Auto sullo smartphone mi pare strano che non funzioni.

Quello che ti hanno detto, ovvero che devi cambiare la radio, è la solita supercazzola di chi non sa che pesci pigliare, a meno che non siano al corrente del fatto che sulla tua vettura sia montato uno uconnect per il mercato arabo ( cosa che ovviamente non sarebbe dovuta accadere... ) e quindi PARE ( io non ne ho la certezza non avendo avuto modo di fare delle prove... ) che android auto non sia attivabile.
Fiat Tipo 1.4 T-Jet 120 CV GPL 5p Lounge Bianco Gelato con Pack Safety , Comfort e Tech

**** Relax è non avere nulla da fare ed avere tutto il giorno per farlo ****
Avatar utente
anthony.civale
Utente
Utente
Messaggi: 13
Iscritto il: mercoledì 3 luglio 2019, 12:03
    Linux Chrome

Messaggio da leggere lunedì 26 agosto 2019, 14:32

Alessandro ha scritto:
lunedì 26 agosto 2019, 12:42
Dando per scontato che tu abbia eseguito l'aggiornamento firmware come specificato nella guida, e sempre dando per scontato che tu abbia installato Android Auto sullo smartphone mi pare strano che non funzioni.

Quello che ti hanno detto, ovvero che devi cambiare la radio, è la solita supercazzola di chi non sa che pesci pigliare, a meno che non siano al corrente del fatto che sulla tua vettura sia montato uno uconnect per il mercato arabo ( cosa che ovviamente non sarebbe dovuta accadere... ) e quindi PARE ( io non ne ho la certezza non avendo avuto modo di fare delle prove... ) che android auto non sia attivabile.
Porca miseria! Guardando il libretto della radio riporta la dicitura ARABIC _cool
Avatar utente
Alessandro Italia
Amministratore
Amministratore
Messaggi: 2633
Iscritto il: lunedì 3 aprile 2017, 21:51
Provenienza: Trecate (NO)
    Windows 7 Firefox

Messaggio da leggere lunedì 26 agosto 2019, 14:35

Bene... purtroppo discorso chiuso per te _irascibile _irascibile _cool
Fiat Tipo 1.4 T-Jet 120 CV GPL 5p Lounge Bianco Gelato con Pack Safety , Comfort e Tech

**** Relax è non avere nulla da fare ed avere tutto il giorno per farlo ****
caasper Italia
Messaggi: 3
Iscritto il: mercoledì 4 settembre 2019, 22:06
Provenienza: Pescara
    Linux Chrome

Messaggio da leggere sabato 14 settembre 2019, 0:56

Salve, non trovo il tutorial per attivare android auto. Potete postare il link?
Sgrinfio Italia
Utente
Utente
Messaggi: 5
Iscritto il: domenica 6 ottobre 2019, 10:43
Provenienza: Lucca
    Windows 10 Chrome

Messaggio da leggere lunedì 7 ottobre 2019, 16:48

Ovviamente mi sono informato, tramite l'apposito thread, e sono tentato dalla cosa.
Avendo acquistato una km0 immatricolata a gennaio 2018 ho pagato 2 anni di garanzia aggiuntiva, altrimenti avrei dovuto accontentarmi di soli 12 mesi.
Quindi non vorrei apportare modifiche che potrebbero invalidarla, anche se non credo probabile che in caso di guasto meccanico venga verificata la versione del firmware dalla rete assistenziale.
Detto questo, non so se saprò resistere alla tentazione di effettuare la procedura.
Faccio comunque i complimenti agli amministratori che l'hanno messa a punto e che la hanno descritta così chiaramente nella guida pubblicata.

Grazie mille, vi terrò aggiornati in caso cambiassi idea in futuro!
sanelli65 Italia
Utente
Utente
Messaggi: 5
Iscritto il: sabato 5 ottobre 2019, 19:04
Provenienza: Scafa(PE)
    Linux Chrome

Messaggio da leggere lunedì 7 ottobre 2019, 17:34

Sei riuscito ad attivare Android Auto sulla tua auto se si mi puoi dire dove hai trovato la guida
ciao mi sono appena iscritto
Sgrinfio Italia
Utente
Utente
Messaggi: 5
Iscritto il: domenica 6 ottobre 2019, 10:43
Provenienza: Lucca
    Windows 10 Chrome

Messaggio da leggere mercoledì 9 ottobre 2019, 18:19

sanelli65 ha scritto:
lunedì 7 ottobre 2019, 17:34
Sei riuscito ad attivare Android Auto sulla tua auto se si mi puoi dire dove hai trovato la guida
c'è una discussione apposita qui sul forum:

https://www.clubtipo.eu/viewtopic.php?f=20&t=2192
Rispondi