Orologio quadro strumenti ko + spia motore accesa

Rispondi
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 16:31

Dopo 21 mesi di spensieratezza ecco la prima vera rogna,come da titolo mi sono ritrovato l'orologio che segna 00:00 provato ad reimpostare nulla,mentre è in moto i minuti e le ore scorrono velocemente come se segnassero la velocità in km orari non so se rendo l'idea fshrt7grs7 se mi fermo torna a segnare la mezzanotte......oltre a questo spia motore accesa.Portata in officina vicino casa, fatte le prove con diagnosi, la quale segnala 2 anomalie1errore distanza 2 mancata accensione cilindro2.Azzerato tutti gli errori e spia motore spenta dopo la riaccensione torna tutto impazzito come prima.Tolta batteria per qualche minuto anche ma nulla.prossima settimana ho appuntamento in concessionaria dove l'ho acquistata per vederci chiaro(si spera).Sembrava una cavolata ma non è proprio così..........ultima cosa l'auto in settimana è stata ferma causa influenza, ero convinto si trattasse di qualcosa che riguardasse la batteria difatti una volta che inserisco gli abbaglianti trovo un calo nell'illuminazione dell'impianto interno paurosa ma chi ha visto l'auto ha escluso dicendomi che la batteria è ok........

Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 16:35

Allego foto......
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Avatar utente
Jaymz Spain
Messaggi: 263
Iscritto il: giovedì 24 agosto 2017, 12:02
Provenienza: Spagna
    Windows 10 Chrome

Messaggio da leggere sabato 24 marzo 2018, 17:26

Did you check the battery voltage?
Tappo
Messaggi: 122
Iscritto il: giovedì 11 gennaio 2018, 23:35
Provenienza: Torino
    Windows 10 Firefox

Messaggio da leggere sabato 24 marzo 2018, 17:28

Azz, mi spiace.
Allora, provando a capirci qualcosa, la diagnosi accensione ti arriva dal controllo motore, il controllo dell'orologio arriva dal cluster oppure dal body (di questo non ho idea veramente, ipotizzo) a parte una linea CAN tra body e controllo motore non ci dovrebbero essere punti in comune tra i tre tranne l'alimentazione.
Non ho idea di cosa sia l'errore distanza.
Il fatto che a motore acceso, quindi con tensione di batteria più alta per via dell'alternatore, l'orologio impazzisca potrebbe denotare un problema di regolazione della stessa (quindi alternatore) oppure un problema alla batteria che non tampona tutte le oscillazioni degli assorbimenti in giro per la vettura creando buchi e pichi di tensione,
Nel quadro strumenti tutto ok a parte l'orologio? Quando il motore è in moto gira regolare? buchi di erogazione? nel caso, la mancata accensione del secondo cilindro è ripetitiva e percepibile?
Tipo HB 1.4 T-Jet 120CV GPL S-Design con pack safety
Avatar utente
Cremoncello
Amministratore
Amministratore
Messaggi: 1281
Iscritto il: venerdì 26 maggio 2017, 14:31
Provenienza: San Giovanni in Persiceto Bologna
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 17:48

Ecco.......e ti pareva.........la lasci ferma per un po' e lei si vendica hd7857fhd tys
Tipo 4 porte 1.4 opening edition bianco gelato GPL Landi
Tappo
Messaggi: 122
Iscritto il: giovedì 11 gennaio 2018, 23:35
Provenienza: Torino
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 17:50

Cremoncello ha scritto:
sabato 24 marzo 2018, 17:48
Ecco.......e ti pareva.........la lasci ferma per un po' e lei si vendica hd7857fhd tys
Suscettibili queste 4 porte...
Tipo HB 1.4 T-Jet 120CV GPL S-Design con pack safety
Avatar utente
Oldrobbi
Messaggi: 418
Iscritto il: domenica 12 novembre 2017, 23:48
Provenienza: italia
    Windows 7 Firefox

Messaggio da leggere sabato 24 marzo 2018, 17:51

...controlla efficenza della batteria...se sta sotto il 60-70%...forse non è del tutto efficente....
...poi prova a staccare ambedue i poli e mettili in contatto tra di loro per una decina di secondi (anche sfregandoli) e poi prova ariconnetterli alla batteria e vedi come si comporta.....
dagli errori riportati mi sa tanto che sia la batteria poco efficente...magari da i 12 o 13volt ma una volta messa in moto si caga sotto....
troppa gente va in macchina, solo pochi guidano!!!
Tipo 5porte 1.6 Mtj2 Lounge - nero cinema - interni neri - vetri neri - cerchi neri (in parte)- frecce nere.......quasi tutto nero....
RO554NO
Messaggi: 71
Iscritto il: domenica 18 marzo 2018, 0:09
Provenienza: Padova
    Macintosh Safari

Messaggio da leggere sabato 24 marzo 2018, 18:02

Se non hai problemi di avvio escluderei la batteria e andrei diretto all alternatore.. poi si sa.. le diagnosi a diatanza lasciano il tempo che trovano.. pero non saresti ne il primo ne l ultimo con l alternatore difettoso..
Tipo 1.4 95 cv 4 porte lounge...
Danilo69
Messaggi: 1263
Iscritto il: sabato 27 maggio 2017, 16:20
Provenienza: Piemonte
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 18:02

Io non ho idea cosa sia ma la batteria ha meno di due anni, mi pare strano sia già in difficoltà pero' nulla è impossibile .... Comunque sia il fatto che tu non abbia fatto alcuna modifica alla tua tipo(e questo lo so' per certo) non ti creerà eventuali problemi per quanto riguarda la garanzia e questo è molto buono.
tipo 5 porte 1.4 95cv easy
Avatar utente
Cremoncello
Amministratore
Amministratore
Messaggi: 1281
Iscritto il: venerdì 26 maggio 2017, 14:31
Provenienza: San Giovanni in Persiceto Bologna
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 18:04

Tappo ha scritto:
sabato 24 marzo 2018, 17:50
Cremoncello ha scritto:
sabato 24 marzo 2018, 17:48
Ecco.......e ti pareva.........la lasci ferma per un po' e lei si vendica hd7857fhd tys
Suscettibili queste 4 porte...
Più che altro............permalose rtt78trd
Tipo 4 porte 1.4 opening edition bianco gelato GPL Landi
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 18:07

Nel quadro strumenti tutto ok a parte l'orologio? Quando il motore è in moto gira regolare? buchi di erogazione? nel caso, la mancata accensione del secondo cilindro è ripetitiva e percepibile?
[/quote]
No tutto regolare sia quadro strumenti che in erogazione.
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 18:08

Danilo69 ha scritto:
sabato 24 marzo 2018, 18:02
Io non ho idea cosa sia ma la batteria ha meno di due anni, mi pare strano sia già in difficoltà pero' nulla è impossibile .... Comunque sia il fatto che tu non abbia fatto alcuna modifica alla tua tipo(e questo lo so' per certo) non ti creerà eventuali problemi per quanto riguarda la garanzia e questo è molto buono.
Si questo aspetto mi tranquillizza molto.
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 18:10

Oldrobbi ha scritto:
sabato 24 marzo 2018, 17:51
...controlla efficenza della batteria...se sta sotto il 60-70%...forse non è del tutto efficente....
...poi prova a staccare ambedue i poli e mettili in contatto tra di loro per una decina di secondi (anche sfregandoli) e poi prova ariconnetterli alla batteria e vedi come si comporta.....
dagli errori riportati mi sa tanto che sia la batteria poco efficente...magari da i 12 o 13volt ma una volta messa in moto si caga sotto....
Ragazzi grazie per i consigli veramente,lunedi come detto lascio fare a loro le proprie valutazioni ad ognuno il suo lavoro! rtt78trd
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Avatar utente
Cremoncello
Amministratore
Amministratore
Messaggi: 1281
Iscritto il: venerdì 26 maggio 2017, 14:31
Provenienza: San Giovanni in Persiceto Bologna
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 18:16

Ma come chiedeva Jaymz, visto che lo vedi dal tuo dispositivo nell'accendisigari rtt78trd quanto ti segna i volt della batteria, se ci hai fatto caso hghsfh
Tipo 4 porte 1.4 opening edition bianco gelato GPL Landi
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 18:33

Cremoncello ha scritto:
sabato 24 marzo 2018, 18:16
Ma come chiedeva Jaymz, visto che lo vedi dal tuo dispositivo nell'accendisigari rtt78trd quanto ti segna i volt della batteria, se ci hai fatto caso hghsfh
Come prima,sui 12 con quadro girato e sui 14 appena in moto cmq una cosa è sicura la macchina è stata ferma 5 giorni con temperature molto rigide solo questo.so e poi il resto lo sappiamo.......ma'
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
demian78
Messaggi: 42
Iscritto il: domenica 21 gennaio 2018, 8:47
Provenienza: Italia
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 19:09

Secondo me è la batteria che scende sotto gli 11 volt in fase avviamento se ci avviciniamo ai 10,5 volt il body computer se ci avviciniamo ai 10,5 volt il body computer Impazzisce e la centralina motore può creare errori sbagliati.
Tu in fase di avviamento non te ne accorgi perché il motore comunque gira bene. se fosse l'alternatore non salirebbe 14 volt la tensione,hai provato a fare un bel pezzo di strada? 50/100 Km?
Avatar utente
pasquale.d'angella
Messaggi: 357
Iscritto il: giovedì 26 ottobre 2017, 21:36
Provenienza: Gonzaga
    Linux Chrome

Messaggio da leggere sabato 24 marzo 2018, 19:22

demian78 ha scritto:
sabato 24 marzo 2018, 19:09
Secondo me è la batteria che scende sotto gli 11 volt in fase avviamento se ci avviciniamo ai 10,5 volt il body computer se ci avviciniamo ai 10,5 volt il body computer Impazzisce e la centralina motore può creare errori sbagliati.
Tu in fase di avviamento non te ne accorgi perché il motore comunque gira bene. se fosse l'alternatore non salirebbe 14 volt la tensione,hai provato a fare un bel pezzo di strada? 50/100 Km?
Mentre metto in moto la mia scende a 10.7v e non mi succede nulla all elettronica.
Traso hai provato a grattare con carta abrasiva i poli della batteria e dei cavi? Non vorrei si fossero ossidati...poi penserei anche ad eventuali cavi di massa non perfettamente collegati o magari allentati o magari non fanno bene contatto?..
Tappo
Messaggi: 122
Iscritto il: giovedì 11 gennaio 2018, 23:35
Provenienza: Torino
    Windows 10 Firefox

Messaggio da leggere sabato 24 marzo 2018, 20:04

pasquale.d'angella ha scritto:
sabato 24 marzo 2018, 19:22
demian78 ha scritto:
sabato 24 marzo 2018, 19:09
Secondo me è la batteria che scende sotto gli 11 volt in fase avviamento se ci avviciniamo ai 10,5 volt il body computer se ci avviciniamo ai 10,5 volt il body computer Impazzisce e la centralina motore può creare errori sbagliati.
Tu in fase di avviamento non te ne accorgi perché il motore comunque gira bene. se fosse l'alternatore non salirebbe 14 volt la tensione,hai provato a fare un bel pezzo di strada? 50/100 Km?
Mentre metto in moto la mia scende a 10.7v e non mi succede nulla all elettronica.
Traso hai provato a grattare con carta abrasiva i poli della batteria e dei cavi? Non vorrei si fossero ossidati...poi penserei anche ad eventuali cavi di massa non perfettamente collegati o magari allentati o magari non fanno bene contatto?..
durante la fase di cranking la tensione di batteria può arrivare in una prima fase sotto i 6 V poi mentre gira il motore di avviamento una fase attorno ai 6/8 V per poi tornare a 12 e più ma questo non pregiudica l'elettronica, è costruita per questo, il comportamento a regime probabilmente non è stabile e crea problemi.
Tipo HB 1.4 T-Jet 120CV GPL S-Design con pack safety
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere lunedì 26 marzo 2018, 20:45

Aggiornamento,portata in concessionaria fatte le relative prove trovato il nulla.Nella prima decade di aprile la devo lasciare per controlli approfonditi all'impianto elettrico e o quadro strumenti.Per fortuna fino al mese di.giugno sono coperto ed in garanzia!!
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Bibi73
Messaggi: 355
Iscritto il: mercoledì 7 giugno 2017, 21:28
Provenienza: Roma
    Windows 8.1 Chrome

Messaggio da leggere martedì 27 marzo 2018, 14:32

L importante è che hai segnalato il problema ora,poi se ci mettono un anno per risolvere(speriamo di no:P)fatti loro
Tipo 1.4 95cv 4p Grigio Colosseo O.E.+ comfort pack
Avatar utente
pasquale.d'angella
Messaggi: 357
Iscritto il: giovedì 26 ottobre 2017, 21:36
Provenienza: Gonzaga
    Linux Chrome

Messaggio da leggere martedì 27 marzo 2018, 17:30

Io insisto sul fatto che dipende dalla batteria......ma presumo e spero che almeno questa prova l abbiano fatta gia.
MarcoT
Messaggi: 121
Iscritto il: giovedì 21 settembre 2017, 18:11
Provenienza: Roma
    Windows 8 Firefox

Messaggio da leggere martedì 27 marzo 2018, 22:52

Traso78 ha scritto:
lunedì 26 marzo 2018, 20:45
Aggiornamento,portata in concessionaria fatte le relative prove trovato il nulla.Nella prima decade di aprile la devo lasciare per controlli approfonditi all'impianto elettrico e o quadro strumenti.Per fortuna fino al mese di.giugno sono coperto ed in garanzia!!
Che vuol dire "trovato il nulla" ?
Se si accende la spia avaria motore vuol dire che la centralina ha registrato qualche problema (vero o presunto che sia).
Che anomalie risultavano sul loro computer collegato all'auto ?
Azzerati gli errori, nel momento che si riaccende la spia, ritornano sempre gli stessi o cambiano ?
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere mercoledì 28 marzo 2018, 4:00

MarcoT ha scritto:
martedì 27 marzo 2018, 22:52
Traso78 ha scritto:
lunedì 26 marzo 2018, 20:45
Aggiornamento,portata in concessionaria fatte le relative prove trovato il nulla.Nella prima decade di aprile la devo lasciare per controlli approfonditi all'impianto elettrico e o quadro strumenti.Per fortuna fino al mese di.giugno sono coperto ed in garanzia!!
Che vuol dire "trovato il nulla" ?
Se si accende la spia avaria motore vuol dire che la centralina ha registrato qualche problema (vero o presunto che sia).
Che anomalie risultavano sul loro computer collegato all'auto ?
Azzerati gli errori, nel momento che si riaccende la spia, ritornano sempre gli stessi o cambiano ?
Nel senso che non hanno capito cosa possa essere,le anomalie sono 2 citate nel mio primo post e restano sempre quelle una volta azzerato gli errori si ripropongono.
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Avatar utente
Oldrobbi
Messaggi: 418
Iscritto il: domenica 12 novembre 2017, 23:48
Provenienza: italia
    Windows 7 Firefox

Messaggio da leggere mercoledì 28 marzo 2018, 10:22

pasquale.d'angella ha scritto:
martedì 27 marzo 2018, 17:30
Io insisto sul fatto che dipende dalla batteria......ma presumo e spero che almeno questa prova l abbiano fatta gia.
...anche secondo me....l'errore relativo alla mancata accensione cilindro 2, per me, è segno evidente di falso errore, dato che la macchina non strappa, e colpa della batteria....
facile che nei circuiti elettrici di fiat ci siano questo tipo di errori fasulli, errore sterzo, errore air-bag, errore abs e via discorrendo sono dei "classici"....
troppa gente va in macchina, solo pochi guidano!!!
Tipo 5porte 1.6 Mtj2 Lounge - nero cinema - interni neri - vetri neri - cerchi neri (in parte)- frecce nere.......quasi tutto nero....
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere sabato 31 marzo 2018, 20:44

Sorpresa serale........spia motore spenta ed orologio funzionante hd7857fhd
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Avatar utente
Cremoncello
Amministratore
Amministratore
Messaggi: 1281
Iscritto il: venerdì 26 maggio 2017, 14:31
Provenienza: San Giovanni in Persiceto Bologna
    Linux Chrome

Messaggio da leggere sabato 31 marzo 2018, 21:06

Misteri dell'elettronica............ hd7857fhd
Tipo 4 porte 1.4 opening edition bianco gelato GPL Landi
Avatar utente
Traso78
Moderatori
Moderatori
Messaggi: 789
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere lunedì 9 aprile 2018, 15:18

Oggi mi è stato comunicato che sarebbe stato inutile portare una macchina che non dà più errori in concessionaria.Posso solo monitorare la situazione e nel caso(si ripresentasse) eseguire un intervento in garanzia entro giugno poi........amen caccio il portafoglio e via non perdo il sonno per questo etry44 ultima cosa,sono d'accordo con pasquale e robbi a riguardo la batteria non può essere solo un caso che sia successo nella settimana in cui è stata ferma con temperature molto rigide..........sono molto fiducioso per il seguito.
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato
Rispondi