Sondaggio sull'attivazione di Android Auto / Apple Carplay

E tu, hai già attivato Android Auto / Apple Carplay grazie alla nostra guida?

Si, ho attivato Android Auto / Apple Carplay e funziona tutto perfettamente
51
36%
Si, ho attivato Android Auto / Apple Carplay, ma sono rimasti alcuni piccoli problemi
11
8%
No, non sono riuscito ad attivare Android Auto / Apple Carplay, la guida non funziona
17
12%
No, non l'ho ancora attivato, ma mi sto attrezzando
44
31%
No, vorrei attivarlo, ma temo per la garanzia e quindi aspetterò
11
8%
No e non mi interessa attivarlo, sto bene così
6
4%
 
Voti totali: 140
christian.kleijnen
Utente
Utente
Messaggi: 7
Iscritto il: venerdì 29 marzo 2019, 20:23
    Macintosh Safari

Messaggio da leggere domenica 7 aprile 2019, 8:17

aleksandar.kokanović ha scritto:
sabato 6 aprile 2019, 14:45
This from my log if someone can share his where it worked:

Reading CAN configuration data ...
CAN CONFIGURATION DATA:
4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00
33 36 33 35 36 30 34 33 38 32 36 4F 55 54 50 55 54 44 4A 49 54 20 18 07 18 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 4F 04 00 05 10 00 00 00 00 00 00 00 00 00 00 00 50 F9 04 01 A4 10 07 87 A0 29 07 07 42 10 00 03 A3 1E 00 02 01 35 63 14 00 4F 03 34 00 83 08 00 1F 00 02 00 80 00 00 00 00 00 30 81 00 25 01 5A 00 A7 00 A5 00 4E 00 01 A1 17 00 40 00 01 00 C0 00 81 00 12 00 00 49 00 01 14 50 42 00 00 00 01 00 00 70 00 01 1C C0 00 80 00 04 00 00 00 00 00 00 00 00 01 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 80
Body Computer Node (BCM/NBC)
Engine Control Node (ECM/NCM)
Electric Steering Node (EPS/NGE)
Dashboard Node (IPC/NQS)
Brake System Node (ABS/BSM/NFR)
Parking Sensor Node (PAM/NSP)
Airbag Node (NAB/ORC)
Climate Control Node (HVAC/NCL)
Entertainment Telematic Node (ETM)
(Multiecuscan 4.2)
5.4.2019. 21.03.31
Fiat Tipo 2015 1.4 16V
CAN Setup / PROXI Alignment Procedure (356)
--------------------------------------------------------------

Body Computer Node (BCM/NBC): EOL Ok
Engine Control Node (ECM/NCM): EOL Ok
Electric Steering Node (EPS/NGE): EOL Ok
Dashboard Node (IPC/NQS): EOL Ok
Brake System Node (ABS/BSM/NFR): EOL Ok
Parking Sensor Node (PAM/NSP): EOL Ok
Airbag Node (NAB/ORC): EOL Ok
Climate Control Node (HVAC/NCL): EOL Ok
Entertainment Telematic Node (ETM): EOL Ok

WARNING: This vehicle is properly configured. PROXI Alignment is not needed!
can you tell me where you find the log file, than I can check for you
Avatar utente
aleksandar.kokanović Italia
Utente
Utente
Messaggi: 15
Iscritto il: giovedì 21 marzo 2019, 16:33
Provenienza: Put Serbia flag !!!
    Linux Chrome

Messaggio da leggere domenica 7 aprile 2019, 9:53

I have used cracked version and it is working but since my Tipo is from 2018 1.4 95ks lounge AA is not working. Same thing with a friend in Serbia he used licensed version Multiecuscan 4.4, also went through procedure but AA is not working. Who knows what could be the problem, different USB port maybe.
Avatar utente
aleksandar.kokanović Italia
Utente
Utente
Messaggi: 15
Iscritto il: giovedì 21 marzo 2019, 16:33
Provenienza: Put Serbia flag !!!
    Windows 10 Chrome

Messaggio da leggere domenica 7 aprile 2019, 10:00

There may be several log files like c:\Program Files (x86)\Multiecuscan\FESLog_1904052101_Fiat Tipo 2015 1.4 16V.txt
Avatar utente
aleksandar.kokanović Italia
Utente
Utente
Messaggi: 15
Iscritto il: giovedì 21 marzo 2019, 16:33
Provenienza: Put Serbia flag !!!
    Linux Chrome

Messaggio da leggere domenica 7 aprile 2019, 12:00

I do not have the aux port next to usb port, do all of you who managed to get it to work have the aux port?
Avatar utente
aleksandar.kokanović Italia
Utente
Utente
Messaggi: 15
Iscritto il: giovedì 21 marzo 2019, 16:33
Provenienza: Put Serbia flag !!!
    Linux Chrome

Messaggio da leggere domenica 7 aprile 2019, 18:29

it is maybe the usb port that is wrong, it has to be part number 735658281. I guess I do not have that one.
Avatar utente
FedericoBresolin Italia
Utente
Utente
Messaggi: 17
Iscritto il: giovedì 21 marzo 2019, 13:08
Provenienza: Latina
    Windows XP Chrome

Messaggio da leggere lunedì 8 aprile 2019, 13:38

Anche a voi durante la marcia si scollega sempre? Ieri ho usato AA per la prima volta durante un viaggio e mi ha dato sui nervi, si chiudeva e si riapriva a sempre.. Potrebbe essere la usb difettosa? A qualcun altro è successo?

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

christian.kleijnen
Utente
Utente
Messaggi: 7
Iscritto il: venerdì 29 marzo 2019, 20:23
    Windows 10 Firefox

Messaggio da leggere lunedì 8 aprile 2019, 15:48

aleksandar.kokanović ha scritto:
domenica 7 aprile 2019, 10:00
There may be several log files like c:\Program Files (x86)\Multiecuscan\FESLog_1904052101_Fiat Tipo 2015 1.4 16V.txt
Her is my log file ...

Reading CAN configuration data ...
CAN CONFIGURATION DATA:
4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 00 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00
33 36 33 35 36 30 34 38 33 39 30 4F 55 54 50 55 54 44 4A 49 54 20 16 12 02 4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 4F 04 00 04 10 00 00 02 00 00 00 00 00 00 00 00 51 F9 05 01 A4 14 07 8D B0 29 87 07 42 10 00 03 A3 1E 04 02 01 35 63 14 00 4F 03 34 18 83 08 00 23 00 07 00 80 00 00 00 00 00 10 81 00 25 01 5A 00 8C 04 A5 00 4E 00 01 A1 10 00 40 00 01 00 C7 00 D1 00 00 00 00 49 01 01 14 70 62 00 00 00 01 00 80 70 00 01 1B C0 00 80 00 05 00 00 00 00 00 00 00 00 01 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 80
Body Computer Node (BCM/NBC)
Engine Control Node (ECM/NCM)
Electric Steering Node (EPS/NGE)
Dashboard Node (IPC/NQS)
Brake System Node (ABS/BSM/NFR)
Airbag Node (NAB/ORC)
Driver Assistant System Node (DASM)
Climate Control Node (HVAC/NCL)
Entertainment Telematic Node (ETM)
(Multiecuscan 4.4)
5-4-2019 23:17:24
Fiat Tipo 2015 1.4 16V
CAN Setup / PROXI Alignment Procedure (356)
--------------------------------------------------------------

Body Computer Node (BCM/NBC): EOL Ok
Engine Control Node (ECM/NCM): EOL Ok
Electric Steering Node (EPS/NGE): EOL Ok
Dashboard Node (IPC/NQS): EOL Ok
Brake System Node (ABS/BSM/NFR): EOL Ok
Airbag Node (NAB/ORC): EOL Ok
Driver Assistant System Node (DASM): EOL Ok
Climate Control Node (HVAC/NCL): EOL Ok
Entertainment Telematic Node (ETM): EOL Ok
Avatar utente
aleksandar.kokanović Italia
Utente
Utente
Messaggi: 15
Iscritto il: giovedì 21 marzo 2019, 16:33
Provenienza: Put Serbia flag !!!
    Windows 10 Chrome

Messaggio da leggere lunedì 8 aprile 2019, 20:57

thank you but I am sure that I have the usb port that does not support the AA.
valerc Italia
Utente
Utente
Messaggi: 121
Iscritto il: sabato 22 settembre 2018, 20:58
Provenienza: teramo
    Windows 10 Chrome

Messaggio da leggere lunedì 8 aprile 2019, 22:18

aleksandar.kokanović ha scritto:
lunedì 8 aprile 2019, 20:57
thank you but I am sure that I have the usb port that does not support the AA.
the usb port that you wrote the only different is in the voltage
Fiat tipo 1.4 95Cv Bz. Lounge 2017
AlessandroCorrà Italia
Utente
Utente
Messaggi: 27
Iscritto il: lunedì 28 gennaio 2019, 15:14
Provenienza: Italia
    Windows 10 Chrome

Messaggio da leggere martedì 9 aprile 2019, 9:28

FedericoBresolin ha scritto:
lunedì 8 aprile 2019, 13:38
Anche a voi durante la marcia si scollega sempre? Ieri ho usato AA per la prima volta durante un viaggio e mi ha dato sui nervi, si chiudeva e si riapriva a sempre.. Potrebbe essere la usb difettosa? A qualcun altro è successo?

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Anche a me capita, la porta USB è un pò larga e se il cavo si muove non fa bene contatto. Prova con vari cavi finchè non trovi quello che si adatta meglio, io comunque una volta collegato non tocco più il telefono e lo lascio nel portaoggetti così non rischio che si scolleghi durante la marcia.
Avatar utente
FedericoBresolin Italia
Utente
Utente
Messaggi: 17
Iscritto il: giovedì 21 marzo 2019, 13:08
Provenienza: Latina
    Windows XP Chrome

Messaggio da leggere martedì 9 aprile 2019, 9:40

AlessandroCorrà ha scritto:
FedericoBresolin ha scritto:
lunedì 8 aprile 2019, 13:38
Anche a voi durante la marcia si scollega sempre? Ieri ho usato AA per la prima volta durante un viaggio e mi ha dato sui nervi, si chiudeva e si riapriva a sempre.. Potrebbe essere la usb difettosa? A qualcun altro è successo?

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Anche a me capita, la porta USB è un pò larga e se il cavo si muove non fa bene contatto. Prova con vari cavi finchè non trovi quello che si adatta meglio, io comunque una volta collegato non tocco più il telefono e lo lascio nel portaoggetti così non rischio che si scolleghi durante la marcia.
Dici che se vado a fare storie in Fiat la cambiano?

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

Avatar utente
aleksandar.kokanović Italia
Utente
Utente
Messaggi: 15
Iscritto il: giovedì 21 marzo 2019, 16:33
Provenienza: Put Serbia flag !!!
    Windows 7 Chrome

Messaggio da leggere martedì 9 aprile 2019, 9:47

valerc ha scritto:
lunedì 8 aprile 2019, 22:18
aleksandar.kokanović ha scritto:
lunedì 8 aprile 2019, 20:57
thank you but I am sure that I have the usb port that does not support the AA.
the usb port that you wrote the only different is in the voltage
I think that I have the usb port part number 735647073 weights 34grams and the one with AA is 735658281 weights 60grams.
Who knows maybe I also need the cable 52030919 and some other 8EW(Android Auto/Car play) part because there are several 8EW parts.
Pity because the proxy procedure works, just I do not have the hardware.
valerc Italia
Utente
Utente
Messaggi: 121
Iscritto il: sabato 22 settembre 2018, 20:58
Provenienza: teramo
    Windows 10 Chrome

Messaggio da leggere giovedì 11 aprile 2019, 14:05

Attivato ACP sulla mia tipo 1.4 bz del 2017 senza servizi live e navigatore.
Tempo impiegato 3-4 minuti
Fiat tipo 1.4 95Cv Bz. Lounge 2017
Avatar utente
morda2 Italia
Utente
Utente
Messaggi: 13
Iscritto il: martedì 19 marzo 2019, 20:02
Provenienza: Milano
    unknown Firefox

Messaggio da leggere giovedì 11 aprile 2019, 14:32

valerc ha scritto:
giovedì 11 aprile 2019, 14:05
Attivato ACP sulla mia tipo 1.4 bz del 2017 senza servizi live e navigatore.
Tempo impiegato 3-4 minuti
mese?
Fiat Tipo 5 Porte - Motore Diesel 1.3 MultiJet II 95 CV - Allestimento Lounge - Colore Grigio Maestro - Anno 2018
valerc Italia
Utente
Utente
Messaggi: 121
Iscritto il: sabato 22 settembre 2018, 20:58
Provenienza: teramo
    Windows 10 Chrome

Messaggio da leggere giovedì 11 aprile 2019, 14:35

morda2 ha scritto:
giovedì 11 aprile 2019, 14:32
valerc ha scritto:
giovedì 11 aprile 2019, 14:05
Attivato ACP sulla mia tipo 1.4 bz del 2017 senza servizi live e navigatore.
Tempo impiegato 3-4 minuti
mese?
immatricolato a febbraio in francia , la produzione non lo so..
Fiat tipo 1.4 95Cv Bz. Lounge 2017
Avatar utente
mauro174 Italia
Utente
Utente
Messaggi: 47
Iscritto il: martedì 26 marzo 2019, 17:07
Provenienza: Benevento
    unknown Firefox

Messaggio da leggere venerdì 12 aprile 2019, 6:16

Non so se la sezione è giusta ma volevo chiedere se Multiecuscan per Ios ha le stesse funzionalità di quello per pc e se qualcuno lo ha già provato per attivazione carplay


Inviato dal mio iPhone utilizzando Tapatalk
Avatar utente
DiegoCeccacci
Utente
Utente
Messaggi: 19
Iscritto il: sabato 3 novembre 2018, 17:01
    Linux Chrome

Messaggio da leggere venerdì 12 aprile 2019, 21:32

Come faccio a sapere quando è stata prodotta la mia?
djfish Poland
Utente
Utente
Messaggi: 6
Iscritto il: domenica 14 aprile 2019, 17:32
Provenienza: Poland
    Windows 10 Firefox

Messaggio da leggere lunedì 15 aprile 2019, 9:09

Ciao, la procedura e quasi buona per me:
- mio code originale 161 bytes, cambio 157 sul 01 e ho problemi con airbag, AA non attivato
- soluzione 2: cambio 157 e addizio 00 ......... 80 235 bytes: problemi con airbag, AA attivato ma non funziona.
I errori:
EXECUTING ADJUSTMENT...
PROXI ALIGNMENT PROCEDURE
Writing CAN configuration data ...
Writing to module: Body Computer Node (BCM/NBC) SUCCESS!
Writing to module: Engine Control Node (ECM/NCM) SUCCESS!
Writing to module: Electric Steering Node (EPS/NGE) SUCCESS!
Writing to module: Dashboard Node (IPC/NQS) SUCCESS!
Writing to module: Brake System Node (ABS/BSM/NFR) SUCCESS!
Writing to module: Parking Sensor Node (PAM/NSP) SUCCESS!
Writing to module: Airbag Node (NAB/ORC) FAILED! - Request out of range error
[102A] errors: Byte 83: 4F->4B
Writing to module: Climate Control Node (HVAC/NCL) SUCCESS!
Writing to module: Entertainment Telematic Node (ETM) SUCCESS!
FAILED TO EXECUTE
Airbag Node (NAB/ORC) FAILED! - Request out of range error
Avatar utente
Konrad70 Italia
Moderatori
Moderatori
Messaggi: 2119
Iscritto il: venerdì 9 giugno 2017, 10:17
Provenienza: Casina (RE)
    Windows 10 Spartan

Messaggio da leggere lunedì 15 aprile 2019, 11:55

djfish ha scritto:
lunedì 15 aprile 2019, 9:09
Ciao, la procedura e quasi buona per me:
- mio code originale 161 bytes, cambio 157 sul 01 e ho problemi con airbag, AA non attivato
- soluzione 2: cambio 157 e addizio 00 ......... 80 235 bytes: problemi con airbag, AA attivato ma non funziona.
I errori:
EXECUTING ADJUSTMENT...
PROXI ALIGNMENT PROCEDURE
Writing CAN configuration data ...
Writing to module: Body Computer Node (BCM/NBC) SUCCESS!
Writing to module: Engine Control Node (ECM/NCM) SUCCESS!
Writing to module: Electric Steering Node (EPS/NGE) SUCCESS!
Writing to module: Dashboard Node (IPC/NQS) SUCCESS!
Writing to module: Brake System Node (ABS/BSM/NFR) SUCCESS!
Writing to module: Parking Sensor Node (PAM/NSP) SUCCESS!
Writing to module: Airbag Node (NAB/ORC) FAILED! - Request out of range error
[102A] errors: Byte 83: 4F->4B
Writing to module: Climate Control Node (HVAC/NCL) SUCCESS!
Writing to module: Entertainment Telematic Node (ETM) SUCCESS!
FAILED TO EXECUTE
Airbag Node (NAB/ORC) FAILED! - Request out of range error
Please remove (if you have) your child chair (or whatewer is his name _ridere ) before the alignment.
Fiat Tipo 5P 1.4 T-Jet 120cv BENZINA Bianco Gelato , allestimento Lounge, Pack Tech, Pack Safety, Pack Comfort, ruotino di scorta.

"Quando non ci sarà più posto all'inferno, i morti cammineranno sulla terra...."
djfish Poland
Utente
Utente
Messaggi: 6
Iscritto il: domenica 14 aprile 2019, 17:32
Provenienza: Poland
    Linux Chrome

Messaggio da leggere lunedì 15 aprile 2019, 18:28

Konrad70 ha scritto:
lunedì 15 aprile 2019, 11:55

Please remove (if you have) your child chair (or whatewer is his name _ridere ) before the alignment.
Is it joke or I don't understand?
Avatar utente
Konrad70 Italia
Moderatori
Moderatori
Messaggi: 2119
Iscritto il: venerdì 9 giugno 2017, 10:17
Provenienza: Casina (RE)
    Linux Chrome

Messaggio da leggere lunedì 15 aprile 2019, 18:44

djfish ha scritto:
lunedì 15 aprile 2019, 18:28
Konrad70 ha scritto:
lunedì 15 aprile 2019, 11:55

Please remove (if you have) your child chair (or whatewer is his name _ridere ) before the alignment.
Is it joke or I don't understand?
No, i wish it was a joke _sorriso
I look for the translation and i found that it is called "baby seat", so as i previously saw, please remove your baby seat a try to realign. If you dont have a baby seat , i dont know what it could be the problem.
Fiat Tipo 5P 1.4 T-Jet 120cv BENZINA Bianco Gelato , allestimento Lounge, Pack Tech, Pack Safety, Pack Comfort, ruotino di scorta.

"Quando non ci sarà più posto all'inferno, i morti cammineranno sulla terra...."
djfish Poland
Utente
Utente
Messaggi: 6
Iscritto il: domenica 14 aprile 2019, 17:32
Provenienza: Poland
    Linux Chrome

Messaggio da leggere lunedì 15 aprile 2019, 19:10

Konrad70 ha scritto:
lunedì 15 aprile 2019, 18:44
djfish ha scritto:
lunedì 15 aprile 2019, 18:28


Is it joke or I don't understand?
No, i wish it was a joke _sorriso
I look for the translation and i found that it is called "baby seat", so as i previously saw, please remove your baby seat a try to realign. If you dont have a baby seat , i dont know what it could be the problem.
I have it. I will try but it's incredible :) I let you know, in Poland (polish tipo club) only I have this problem. Grazzie
djfish Poland
Utente
Utente
Messaggi: 6
Iscritto il: domenica 14 aprile 2019, 17:32
Provenienza: Poland
    Linux Chrome

Messaggio da leggere lunedì 15 aprile 2019, 19:16

christian.kleijnen ha scritto:
venerdì 5 aprile 2019, 20:28
Traso78 ha scritto:
venerdì 5 aprile 2019, 18:39

Comprendo ti sei iscritto SOLO per attivare questa procedura ma devi presentarti per buona educazione nella apposita sezione,se sei stato capace di scrivere questo papiro sarai anche capace di presentarti
scusa, mi sono presentato
One of my colleague who had originaly 160 bytes had to add 161 with value 00 and it started to work. In my opinion must be 161 bytes because 161 is for:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
Konrad70 Italia
Moderatori
Moderatori
Messaggi: 2119
Iscritto il: venerdì 9 giugno 2017, 10:17
Provenienza: Casina (RE)
    Windows 10 Spartan

Messaggio da leggere lunedì 15 aprile 2019, 19:42

djfish ha scritto:
lunedì 15 aprile 2019, 19:16
christian.kleijnen ha scritto:
venerdì 5 aprile 2019, 20:28


scusa, mi sono presentato
One of my colleague who had originaly 160 bytes had to add 161 with value 00 and it started to work. In my opinion must be 161 bytes because 161 is for:
But also i saw a lot of cars with byte 161 to 0 (cars with 235 bytes) and AA / carplay not activated, but when byte 157 was changed to 1 it starts to work.
Fiat Tipo 5P 1.4 T-Jet 120cv BENZINA Bianco Gelato , allestimento Lounge, Pack Tech, Pack Safety, Pack Comfort, ruotino di scorta.

"Quando non ci sarà più posto all'inferno, i morti cammineranno sulla terra...."
djfish Poland
Utente
Utente
Messaggi: 6
Iscritto il: domenica 14 aprile 2019, 17:32
Provenienza: Poland
    Linux Chrome

Messaggio da leggere lunedì 15 aprile 2019, 21:21

djfish ha scritto:
lunedì 15 aprile 2019, 19:10
Konrad70 ha scritto:
lunedì 15 aprile 2019, 18:44


No, i wish it was a joke _sorriso
I look for the translation and i found that it is called "baby seat", so as i previously saw, please remove your baby seat a try to realign. If you dont have a baby seat , i dont know what it could be the problem.
I have it. I will try but it's incredible :) I let you know, in Poland (polish tipo club) only I have this problem. Grazzie
Konrad70 it's incredible. I did't believe but I did it in 2 steps:
1. I removed only seatbelt from the rear seat, did procedure and airbag failed but AA activated but I couldn't use it, phone still waiting I stop and 7" waiting for phone configuration. Odometer started to flash. Alignment not correct
2. I removed completly child seat from the car seat and surprise, first time I finished alignment without errors but I also changed 161 byte from 00 to 02 means android only. So what helped? I believe child seat (amazing - miracolo). No errors, alignment OK for all modules, no errors but still AA waitnig I don't know for what.
Grazzie mille per tua assistenza e buona idea! I will fight with AA (in Poland it's not available in google play, we have to instal it from external file).
Screenshot_20190415-194348.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
Konrad70 Italia
Moderatori
Moderatori
Messaggi: 2119
Iscritto il: venerdì 9 giugno 2017, 10:17
Provenienza: Casina (RE)
    Windows 10 Spartan

Messaggio da leggere lunedì 15 aprile 2019, 22:22

djfish ha scritto:
lunedì 15 aprile 2019, 21:21
djfish ha scritto:
lunedì 15 aprile 2019, 19:10


I have it. I will try but it's incredible :) I let you know, in Poland (polish tipo club) only I have this problem. Grazzie
Konrad70 it's incredible. I did't believe but I did it in 2 steps:
1. I removed only seatbelt from the rear seat, did procedure and airbag failed but AA activated but I couldn't use it, phone still waiting I stop and 7" waiting for phone configuration. Odometer started to flash. Alignment not correct
2. I removed completly child seat from the car seat and surprise, first time I finished alignment without errors but I also changed 161 byte from 00 to 02 means android only. So what helped? I believe child seat (amazing - miracolo). No errors, alignment OK for all modules, no errors but still AA waitnig I don't know for what.
Grazzie mille per tua assistenza e buona idea! I will fight with AA (in Poland it's not available in google play, we have to instal it from external file).

Screenshot_20190415-194348.jpg
You have to try to connect phones many times , also try with radio off then switch on , this is a common problem that normally solve itself.
Fiat Tipo 5P 1.4 T-Jet 120cv BENZINA Bianco Gelato , allestimento Lounge, Pack Tech, Pack Safety, Pack Comfort, ruotino di scorta.

"Quando non ci sarà più posto all'inferno, i morti cammineranno sulla terra...."
Avatar utente
dab17 Italia
Utente
Utente
Messaggi: 33
Iscritto il: sabato 23 febbraio 2019, 21:05
Provenienza: Napoli
    Windows XP Chrome

Messaggio da leggere martedì 16 aprile 2019, 0:41

Ragazzi ho provato ad eseguire la procedura, ma non è andata a buon fine.

Ho un mj 1.6 120cv e ho selezionato il secondo dei due modelli dell'immagine (spero di aver scelto quello giusto).

Ad ogni modo, sia con la procedura che prevede i 160 bytes sia con quella che ne prevede 235, ricevo l'errore di allineamento dell ETM (seconda immagine).

Qualcuno ha riscontrato lo stesso problema? Avete risolto aggiungendo il byte 161 a 00 o avete trovato altre soluzioni?

Grazie milleImmagineImmagine

Inviato dal mio ONEPLUS A6003 utilizzando Tapatalk

Avatar utente
dab17 Italia
Utente
Utente
Messaggi: 33
Iscritto il: sabato 23 febbraio 2019, 21:05
Provenienza: Napoli
    Windows XP Chrome

Messaggio da leggere martedì 16 aprile 2019, 20:55

dab17 ha scritto:Ragazzi ho provato ad eseguire la procedura, ma non è andata a buon fine.

Ho un mj 1.6 120cv e ho selezionato il secondo dei due modelli dell'immagine (spero di aver scelto quello giusto).

Ad ogni modo, sia con la procedura che prevede i 160 bytes sia con quella che ne prevede 235, ricevo l'errore di allineamento dell ETM (seconda immagine).

Qualcuno ha riscontrato lo stesso problema? Avete risolto aggiungendo il byte 161 a 00 o avete trovato altre soluzioni?

Grazie milleImmagineImmagine

Inviato dal mio ONEPLUS A6003 utilizzando Tapatalk
Riprovato oggi mettendo i 235 bytes.
Andata, nei prossimi giorni lo testiam :D

Grazie!Immagine

Inviato dal mio ONEPLUS A6003 utilizzando Tapatalk

Avatar utente
aleksandar.kokanović Italia
Utente
Utente
Messaggi: 15
Iscritto il: giovedì 21 marzo 2019, 16:33
Provenienza: Put Serbia flag !!!
    Windows 7 Chrome

Messaggio da leggere venerdì 19 aprile 2019, 12:59

Has someone with 2018 Tipo managed to activate AA?
hakinen Turkey
Messaggi: 1
Iscritto il: martedì 9 aprile 2019, 15:30
Provenienza: Turkey
    Windows 8.1 Chrome

Messaggio da leggere venerdì 19 aprile 2019, 13:42

Hello Is this activation work also possible in 2019 model vehicles? Thanks..
Rispondi