Problema TomTom Versione 1015

AleB737 Italia
Messaggi: 2
Iscritto il: giovedì 27 settembre 2018, 18:26
Provenienza: Italia
    Windows 10 Chrome

Messaggio da leggere giovedì 27 settembre 2018, 19:07

Buonasera a tutti,
da quando ho aggiornato il TomTom alla versione 1015, quest'ultimo mi da dei problemi, nel senso che:
- Finché non si attivano i servizi live, quindi la connessione dati, nessun problema
- Quando si attivano i servizi live, quindi la connessione dati, inizia ad andare a scatti, e a trovarmi su altre strade, diverse rispetto a quella sulla quale mi trovo. Ho notato che il problema si risolve, quando la macchina riesce a scaricare i dati del traffico, ma non può essere dovuto alla connessione dati, visto che riesco ad utilizzare deezer perfettamente. Ogni tanto nel giro di 10 min si riprende, ogni tanto ci vogliono addirittura 30 min di tempo prima che la situazione si risolva.
Ho già provato a installare nuovamente l'aggiornamento, ma la situazione non è cambiata.
Qualcuno ha avuto questo problema, oppure sa come aiutarmi?
byronIcody Norway
Messaggi: 3
Iscritto il: martedì 30 aprile 2019, 10:44
Provenienza: Norway
    Windows 10 Chrome

Messaggio da leggere domenica 12 maggio 2019, 0:23

Buonasera a tutti.
Mi scuso da subito per qualche imprecisione ma sono alle prime armi.
Il mio problema e giocare a Splatoon on line: compare sempre lerrore 118-0516.
Ho un modem Fastweb e ho gia provato tutto quello che si dice in giro.....ip statico, ho modificato le ultime tre cifre sia nella connessione che nel router, Dsn 8.8.8.8 8.8.4.4., etc etc
Inoltre tale problema e comparso solo da due mesi in quanto per circa un anno e mezzo non ho avuto nessun intoppo.
Preciso inoltre che invece riesco a giocare on line con la ps4.
Non so piu che fare voi siete lultima spiaggia.
Grazie in anticipo per laiuto.
Ciao a tutti
Avatar utente
Traso78 Italia
Amministratore
Amministratore
Messaggi: 2382
Iscritto il: venerdì 26 maggio 2017, 21:56
Provenienza: Loreto aprutino(pe)
    Linux Chrome

Messaggio da leggere domenica 12 maggio 2019, 7:54

byronIcody ha scritto:
domenica 12 maggio 2019, 0:23
Buonasera a tutti.
Mi scuso da subito per qualche imprecisione ma sono alle prime armi.
Il mio problema e giocare a Splatoon on line: compare sempre lerrore 118-0516.
Ho un modem Fastweb e ho gia provato tutto quello che si dice in giro.....ip statico, ho modificato le ultime tre cifre sia nella connessione che nel router, Dsn 8.8.8.8 8.8.4.4., etc etc
Inoltre tale problema e comparso solo da due mesi in quanto per circa un anno e mezzo non ho avuto nessun intoppo.
Preciso inoltre che invece riesco a giocare on line con la ps4.
Non so piu che fare voi siete lultima spiaggia.
Grazie in anticipo per laiuto.
Ciao a tutti
Difficile avere risposte che ti aiutino nel nostro forum,qui si parla di auto e non di videogiochi.
Fiat tipo Sedan opening edition 1.4 benzina bianco gelato autoradio android 7 pollici
Rispondi