Batteria KO

Avatar utente
Turi
Utente
Utente
Messaggi: 261
Iscritto il: domenica 24 febbraio 2019, 23:10
Località: Galliate (NO)
    Windows 10 Chrome

Messaggio da leggere

epalaia ha scritto: mercoledì 24 marzo 2021, 22:46 Ciao a tutti, provo a riportare sul forum la mia odissea con la batteria che va avanti da più di un anno.
La speranza è che la mia disavventura possa servire come esperienza ad altri o che qualcuno riesca a consigliarmi una soluzione.

Sono un felice proprietario di una Fiat tipo 5 porte, 1.4 95 cv benzina, di gennaio 2018, acquistata a km 0 a novembre 2018. La macchina mi piace.
La uso quasi tutti i giorni e non ho avuto problemi fino a gennaio 2020: l’ho tenuta ferma per un paio di settimane e la batteria è andata a terra.
L’elettrauto ha cercato una dispersione nell’impianto elettrico ma niente. Dato che avevo fatto istallare dashcam, retrocamera, subwoofer e impianto GPL mi ha detto che avevo bisogno di una batteria maggiore di quella originale da 50 A, e ha sostituito la batteria originale ormai allo stremo (dopo due anni).
Il problema però continuava a riproporsi: se la macchina rimaneva ferma 7-8 giorni la batteria andava a terra.

Settembre 2020: secondo elettrauto. Dopo vari test mi ha detto che il problema era la centralina che non si spegneva del tutto e continuava ad assorbire quel tanto da scaricare la batteria in una settimana. Mi ha consigliato di portarla ad un’officina autorizzata che magari riuscivano a risolvere con un aggiornamento del software.

Ottobre 2020: il responso dell’officina autorizzata è stato che centralina e impianto elettrico erano a posto ma che la nuova batteria era difettata. Cambiato la batteria e rimesso quella originale da 50 A: mi hanno sconsigliato di mettere batterie maggiorate perché potrebbero dare problemi.
Problema ancora non risolto: la nuova batteria originale andava a terra dopo 4-5 giorni e officina autorizzata che non sa che pesci prendere.

Gennaio 2021: quarto elettrauto. Non rileva nessun difetto dell’impianto e nessuna dispersione.

Marzo 2021: quinto elettrauto. Dopo test molto scrupolosi e dettagliati il problema è la centralina. Appena si spegne la macchina assorbe 0.96 mA per qualche minuto, poi continua ad assorbire 0.26-0.28 mA ma non stacca del tutto. Quanto basta per scaricare la batteria in 4-5 giorni. Ma la centralina non è guasta: sostituita con un’altra di seconda mano il comportamento rimane lo stesso. Anche testando altre Tipo ha rilevato lo stesso assorbimento.

Il responso quindi sembrerebbe un difetto di progettazione: cattiva gestione della centralina e batteria originale sotto dimensionata che amplifica il difetto. L’unico paliativo è sovradimensionare la batteria (cosa che farò quando dovrò cambiare questa sostituita da pochi mesi).


Qualcun altro ha avuto lo stesso problema?
L' alternatore è stato provato? Quando la prima volta la batteria è andata giù, era completamente carica?
Se l'alternatore non riesce a ricaricare la batteria in modo adeguato, potrebbe succedere quanto descritto.
Tipo 5 porte 1.4 95 Cv Easy Grigio Colosseo
- Pack Easy teck A. A. Uconnect 7" HD Live
- Pack city D.R.L Led
- Ruotino di scorta
- Deflettori anteriori fumè - Antennino Short
Avatar utente
epalaia
Utente
Utente
Messaggi: 5
Iscritto il: sabato 22 dicembre 2018, 17:46
Località: roma
    Windows 10 Chrome

Messaggio da leggere

Turi ha scritto: giovedì 25 marzo 2021, 22:15
epalaia ha scritto: mercoledì 24 marzo 2021, 22:46 Ciao a tutti, provo a riportare sul forum la mia odissea con la batteria che va avanti da più di un anno....
...Qualcun altro ha avuto lo stesso problema?
L' alternatore è stato provato? Quando la prima volta la batteria è andata giù, era completamente carica?
Se l'alternatore non riesce a ricaricare la batteria in modo adeguato, potrebbe succedere quanto descritto.
Sì, l'alternatore è stata una delle verifiche fatte da tutti gli elettrauto ed è risultato sempre a posto.
La prima volta che la batteria è andata giù era completamente carica, ma sono state anche settimane di freddo intenso e l'auto era parcheggiata all'aperto.
In ogni caso da allora mi sono dotato di caricabatterie e quando è ricapitato che ho lasciato la macchina ferma per una settimana e la batteria si è scaricata l'ho ricaricata completamente con il caricabatterie.
FIAT TIPO 1.4 5 porte POP
Avatar utente
Turi
Utente
Utente
Messaggi: 261
Iscritto il: domenica 24 febbraio 2019, 23:10
Località: Galliate (NO)
    Windows 10 Chrome

Messaggio da leggere

epalaia ha scritto: giovedì 25 marzo 2021, 23:54
Turi ha scritto: giovedì 25 marzo 2021, 22:15

L' alternatore è stato provato? Quando la prima volta la batteria è andata giù, era completamente carica?
Se l'alternatore non riesce a ricaricare la batteria in modo adeguato, potrebbe succedere quanto descritto.
Sì, l'alternatore è stata una delle verifiche fatte da tutti gli elettrauto ed è risultato sempre a posto.
La prima volta che la batteria è andata giù era completamente carica, ma sono state anche settimane di freddo intenso e l'auto era parcheggiata all'aperto.
In ogni caso da allora mi sono dotato di caricabatterie e quando è ricapitato che ho lasciato la macchina ferma per una settimana e la batteria si è scaricata l'ho ricaricata completamente con il caricabatterie.
Bhe, in effetti lasciare l'auto 2/3 settimane all'aperto non è la stessa cosa che averla nel box, al riparo, specialmente in inverno.
Personalmemte non mi è mai capitato di lasciare l'auto ferma cosi a lungo quindi non posso dire con certezza che non avrei lo stesso problema.
L'unica cosa che mi viene di consigliare, potendolo fare, se l'auto è all'aperto ma in uno spazio privato, tipo giardino di casa per intenderci, è quello di staccare la batteria o
in alternativa usare un mantenitore di carica.
Tipo 5 porte 1.4 95 Cv Easy Grigio Colosseo
- Pack Easy teck A. A. Uconnect 7" HD Live
- Pack city D.R.L Led
- Ruotino di scorta
- Deflettori anteriori fumè - Antennino Short
MarcoT
Utente
Utente
Messaggi: 1019
Iscritto il: giovedì 21 settembre 2017, 18:11
Località: Roma
    Windows 8 Firefox

Messaggio da leggere

epalaia ha scritto: mercoledì 24 marzo 2021, 22:46

Marzo 2021: quinto elettrauto. Dopo test molto scrupolosi e dettagliati il problema è la centralina. Appena si spegne la macchina assorbe 0.96 mA per qualche minuto, poi continua ad assorbire 0.26-0.28 mA ma non stacca del tutto. Quanto basta per scaricare la batteria in 4-5 giorni. Ma la centralina non è guasta: sostituita con un’altra di seconda mano il comportamento rimane lo stesso. Anche testando altre Tipo ha rilevato lo stesso assorbimento.

Il responso quindi sembrerebbe un difetto di progettazione: cattiva gestione della centralina e batteria originale sotto dimensionata che amplifica il difetto. L’unico paliativo è sovradimensionare la batteria (cosa che farò quando dovrò cambiare questa sostituita da pochi mesi).

Qualcun altro ha avuto lo stesso problema?
Immagino che i valori che hai indicato siano "A" e non "mA".
Un assorbimento di 0,26 A (cioè 250 mA) a riposo non è assolutamente normale per cui è evidente che c'è qualcosa che sta assorbendo corrente a macchina spenta.
Se la centralina è stata categoricamente esclusa, _matrix hai qualcosa di installato aftermarket che ti mette ko la batteria (0,25 A significano 6 A al giorno, 42 A a settimana e così via).
Avatar utente
epalaia
Utente
Utente
Messaggi: 5
Iscritto il: sabato 22 dicembre 2018, 17:46
Località: roma
    Windows 10 Chrome

Messaggio da leggere

Sì, probabilmente hai ragione, l'assorbimento che mi ha detto l'elettrauto è 0,26 A.
Gli accessori aftermarket sono tutti sotto chiave, ad eccezione del sub che, però, ha un bipolare che lo stacca dalla batteria. Sono stati staccati a turno tutti i circuiti elettrici e l'assorbimento rimane proprio sulla centralina.Purtroppo la conclusione è che il problema è proprio la centralina.
FIAT TIPO 1.4 5 porte POP
MarcoT
Utente
Utente
Messaggi: 1019
Iscritto il: giovedì 21 settembre 2017, 18:11
Località: Roma
    Windows 8 Firefox

Messaggio da leggere

epalaia ha scritto: sabato 27 marzo 2021, 10:08 Sì, probabilmente hai ragione, l'assorbimento che mi ha detto l'elettrauto è 0,26 A.
Gli accessori aftermarket sono tutti sotto chiave, ad eccezione del sub che, però, ha un bipolare che lo stacca dalla batteria. Sono stati staccati a turno tutti i circuiti elettrici e l'assorbimento rimane proprio sulla centralina.Purtroppo la conclusione è che il problema è proprio la centralina.
Ma se hai detto che hanno provato con una centralina diversa e il problema persisteva come può dipendere da questa ?
Avatar utente
aombre
Utente
Utente
Messaggi: 198
Iscritto il: lunedì 17 settembre 2018, 14:13
Località: Padova
    Windows 10 Chrome

Messaggio da leggere

Domenica ho sostituito il filtro e le candele.
Tutto bene...prima di rimettere il copri motore ho acceso l'auto per vedere che le candele fossero ok ed è partita subito.
Allora ho messo il "coperchio", fissato le 3 viti, chiuso il cofano e rimesso via tutti gli attrezzi.
Salgo in macchina per metterla in garage giro la chiave e sento un bip, leggo "liquido radiatore insufficiente..." e poi tutto spento. Rigiro la chiave...tutto morto, nessuna spia nessun allarme. Diagnosi batteria ko.
Tragica fatalità come ha detto il meccanico o posso aver inavvertitamente fatto qualcosa cambiando le candele?
Fiat Tipo Easy SW 1.4 T-Jet 120 Cv GPL Pack Style Grigio Maestro
Avatar utente
Konrad70
Moderatori
Moderatori
Messaggi: 2678
Iscritto il: venerdì 9 giugno 2017, 10:17
Località: Casina (RE)
    Linux Chrome

Messaggio da leggere

aombre ha scritto: mercoledì 21 luglio 2021, 10:19 Domenica ho sostituito il filtro e le candele.
Tutto bene...prima di rimettere il copri motore ho acceso l'auto per vedere che le candele fossero ok ed è partita subito.
Allora ho messo il "coperchio", fissato le 3 viti, chiuso il cofano e rimesso via tutti gli attrezzi.
Salgo in macchina per metterla in garage giro la chiave e sento un bip, leggo "liquido radiatore insufficiente..." e poi tutto spento. Rigiro la chiave...tutto morto, nessuna spia nessun allarme. Diagnosi batteria ko.
Tragica fatalità come ha detto il meccanico o posso aver inavvertitamente fatto qualcosa cambiando le candele?
Sembra la classica rottura elemento della batteria, poi dipende da quanto era vecchia, la mia ha fatto così dopo 3 anni e 6 mesi, ovvio che se ha pochi mesi non è normale. Di solito è una cosa improvvisa e non ci sono segnali prima che accada. Di sicuro la batteria stock non è un granché, ricordo che sulla golf 4 l'ho cambiata dopo 9 anni e funzionava ancora.
Fiat Tipo 5P 1.4 T-Jet 120cv BENZINA Bianco Gelato , allestimento Lounge, Pack Tech, Pack Safety, Pack Comfort, ruotino di scorta.

"Quando non ci sarà più posto all'inferno, i morti cammineranno sulla terra...."

https://www.youtube.com/watch?v=IPSIaFmU8Bs
Avatar utente
aombre
Utente
Utente
Messaggi: 198
Iscritto il: lunedì 17 settembre 2018, 14:13
Località: Padova
    Windows 10 Chrome

Messaggio da leggere

Si anche il meccanico l'ha detto. Era l'originale del 2017. In più l'auto era km 0 ed è stata praticamente in concessionario quasi un anno ferma.
L'unico dubbio mi è venuto perchè è capitato proprio quando ho fatto una manutenzione...beh, almeno ero a casa!
Fiat Tipo Easy SW 1.4 T-Jet 120 Cv GPL Pack Style Grigio Maestro
Avatar utente
quattroruote
Utente
Utente
Messaggi: 281
Iscritto il: venerdì 8 settembre 2017, 22:02
Località: lombardia
    Windows 10 Chrome

Messaggio da leggere

a me la batteria originale ko dopo 4 anni, nessun preavviso
Tipo 1.4 4 porte Opening Edition
enryfox
Utente
Utente
Messaggi: 84
Iscritto il: giovedì 24 maggio 2018, 16:10
Località: Milano
    Macintosh Firefox

Messaggio da leggere

Ma la vostra batteria era di plastica nera senza alcuna etichetta o scritta ? Un no-brand da hard discount turco ? Un miracolo che durino piu' di qualche anno ...
Avatar utente
aombre
Utente
Utente
Messaggi: 198
Iscritto il: lunedì 17 settembre 2018, 14:13
Località: Padova
    Windows 10 Chrome

Messaggio da leggere

[/quote]
quattroruote ha scritto: mercoledì 21 luglio 2021, 22:14 a me la batteria originale ko dopo 4 anni, nessun preavviso
Allora non sono l'unico _sicuro
enryfox ha scritto: giovedì 22 luglio 2021, 9:26 Ma la vostra batteria era di plastica nera senza alcuna etichetta o scritta ? Un no-brand da hard discount turco ? Un miracolo che durino piu' di qualche anno ...
MI pare di si...tutta nera
Fiat Tipo Easy SW 1.4 T-Jet 120 Cv GPL Pack Style Grigio Maestro
Rispondi