Presa USB andata

Avatar utente
acasac
Utente
Utente
Messaggi: 192
Iscritto il: giovedì 22 novembre 2018, 1:08
Località: Italia
    Windows 10 Chrome

Messaggio da leggere

Parlo per la mia limitata esperienza: nella mia USB c'è inserita una pendrive da 16 GB con una marea di musica, mai avuto nessun tipo di problema in oltre 2 anni (ma ho scollegato-riattaccato sempre solo a macchina spenta per aggiungere o togliere brani). Quando però una sola volta ho provato a collegare un hub per cercare di moltiplicare le prese, il sistema non ha più visto la presa: è stato necessario riavviare la macchina ed aspettare circa 10 minuti. Non potrebbe essere che lo uConnect è un sistema "farraginoso" che si incrania quando si cambia dispositivo collegato, magari perché in qualche cache rimangono info sul vecchio dispositivo che impediscono il funzionamento del successivo (pure se è lo stesso)? Magari è una stupidaggine, ma mi sembra di capire che capita a chi fa attacca-stacca molto spesso a radio accesa.
Fiat Tipo Sedan 1.4 Benzina 95 CV Lounge Verde Toscana - Pack Safety, Comfort e Sensori, UConnect 7" HD LIVE NAV, Ruota di scorta

<<<< Il fatto che la perfezione non esista non è un buon motivo per non perseguirla >>>>
Avatar utente
Turi
Utente
Utente
Messaggi: 269
Iscritto il: domenica 24 febbraio 2019, 23:10
Località: Galliate (NO)
    Windows 10 Chrome

Messaggio da leggere

Anche la mia presa usb sembra sia morta. Mi era capitato 2/3 volte il problema del blocco , ma era sempre rientrato dopo la classica pausa di 10 minuti o comunque al successivo avvio dell'auto. Questa volta sembra che la morte sia propio definitiva. Ho provato a staccare anche la batteria ma nulla; la presa non da segni di vita.
Il tutto è successo dopo aver collegato lo smartphone con il cavo sdoppiato ( doppia alimentazione), cavo dati + alimentazione attaccato all'usb, secondo cavo attaccato
all'alimentatore presa 12 V. Avendo un cellulare con batteria da 5000 mah ( Xiaomi MI 10 T pro ) avevo pensato di collegare la doppia alimentazione per non stressare
più di tanto la usb, evidentemente qualcosa è andata storta. La radio funziona normalmente, il telefono via bluetooth anche, la presa usb, anche con chiavetta da 16 gb,
nulla. Silenzio totale.
Tipo 5 porte 1.4 95 Cv Easy Grigio Colosseo
- Pack Easy teck A. A. Uconnect 7" HD Live
- Pack city D.R.L Led
- Ruotino di scorta
- Deflettori anteriori fumè - Antennino Short
Avatar utente
acasac
Utente
Utente
Messaggi: 192
Iscritto il: giovedì 22 novembre 2018, 1:08
Località: Italia
    Windows 10 Chrome

Messaggio da leggere

Turi ha scritto: giovedì 30 settembre 2021, 20:48 Anche la mia presa usb sembra sia morta. Mi era capitato 2/3 volte il problema del blocco , ma era sempre rientrato dopo la classica pausa di 10 minuti o comunque al successivo avvio dell'auto. Questa volta sembra che la morte sia propio definitiva. Ho provato a staccare anche la batteria ma nulla; la presa non da segni di vita.
Il tutto è successo dopo aver collegato lo smartphone con il cavo sdoppiato ( doppia alimentazione), cavo dati + alimentazione attaccato all'usb, secondo cavo attaccato
all'alimentatore presa 12 V. Avendo un cellulare con batteria da 5000 mah ( Xiaomi MI 10 T pro ) avevo pensato di collegare la doppia alimentazione per non stressare
più di tanto la usb, evidentemente qualcosa è andata storta. La radio funziona normalmente, il telefono via bluetooth anche, la presa usb, anche con chiavetta da 16 gb,
nulla. Silenzio totale.
In alcuni di questi cavi sdoppiati (quelli dei vecchi HDD, per intenderci), l'alimentazione è in parallelo per ripartire la corrente del carico: se così fosse, temo tu abbia mandato 5V indietro nella presa USB della pendrive dannegiandola. Spero di sbagliare, ovviamente...
Fiat Tipo Sedan 1.4 Benzina 95 CV Lounge Verde Toscana - Pack Safety, Comfort e Sensori, UConnect 7" HD LIVE NAV, Ruota di scorta

<<<< Il fatto che la perfezione non esista non è un buon motivo per non perseguirla >>>>
Avatar utente
Turi
Utente
Utente
Messaggi: 269
Iscritto il: domenica 24 febbraio 2019, 23:10
Località: Galliate (NO)
    Windows 10 Chrome

Messaggio da leggere

acasac ha scritto: giovedì 30 settembre 2021, 21:07
Turi ha scritto: giovedì 30 settembre 2021, 20:48 Anche la mia presa usb sembra sia morta. Mi era capitato 2/3 volte il problema del blocco , ma era sempre rientrato dopo la classica pausa di 10 minuti o comunque al successivo avvio dell'auto. Questa volta sembra che la morte sia propio definitiva. Ho provato a staccare anche la batteria ma nulla; la presa non da segni di vita.
Il tutto è successo dopo aver collegato lo smartphone con il cavo sdoppiato ( doppia alimentazione), cavo dati + alimentazione attaccato all'usb, secondo cavo attaccato
all'alimentatore presa 12 V. Avendo un cellulare con batteria da 5000 mah ( Xiaomi MI 10 T pro ) avevo pensato di collegare la doppia alimentazione per non stressare
più di tanto la usb, evidentemente qualcosa è andata storta. La radio funziona normalmente, il telefono via bluetooth anche, la presa usb, anche con chiavetta da 16 gb,
nulla. Silenzio totale.
In alcuni di questi cavi sdoppiati (quelli dei vecchi HDD, per intenderci), l'alimentazione è in parallelo per ripartire la corrente del carico: se così fosse, temo tu abbia mandato 5V indietro nella presa USB della pendrive dannegiandola. Spero di sbagliare, ovviamente...
Può darsi sia cosi, comunque poco male. Se il danno è solo nella porta usb e cambiando la presa si risolve, ci farò un pensierino. Se invece proviene direttamente dalla radio rimarrà cosi. L'unico uso che ne facevo era per android auto/navigatore, raramente per la musica; per quest'ultima c'è la radio o in alternativa il cellulare via bluetooth basta e avanza. Per il navigatore ho gia rispolverato il supportino per il telefono, la ricarica la faccio tramite la presa 12 V e relativo adattatore. Amen.
Tipo 5 porte 1.4 95 Cv Easy Grigio Colosseo
- Pack Easy teck A. A. Uconnect 7" HD Live
- Pack city D.R.L Led
- Ruotino di scorta
- Deflettori anteriori fumè - Antennino Short
Rispondi